Zandronum Chat @ irc.zandronum.com
#zandronum
Get the latest version: 3.0
Source Code

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003854Doomseeker[All Projects] Bugpublic2020-08-10 12:182020-08-12 02:00
Reporterlorecast162 
Assigned ToBlzut3 
PrioritynormalSeveritymajorReproducibilityalways
StatusassignedResolutionopen 
PlatformLinuxOSDebianOS Version10.04 x86
Product Version1.3.1 
Target VersionFixed in Version 
Summary0003854: Repository's `doomseeker` i386 package has wrong dependencies
DescriptionThe repository's i386 package for doomseeker has wrong dependencies.
The dependencies in question are `libwadseeker1`, which should be `libwadseeker2`, as the DS package requests version 2 of the lib, which of course doesn't exist for `libwadseeker1`.
Manually editing the deb's control.tar.gz's control file fixed the issue.
This issue does not exist in the amd64 package, meaning this was probably the packager forgetting to update the deps
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

Issue Community Support
Only registered users can voice their support. Click here to register, or here to log in.
Supporters: No one explicitly supports this issue yet.
Opponents: No one explicitly opposes this issue yet.

- Issue History
Date Modified Username Field Change
2020-08-10 12:18 lorecast162 New Issue
2020-08-12 01:59 Blzut3 Assigned To => Blzut3
2020-08-12 01:59 Blzut3 Status new => assigned
2020-08-12 01:59 Blzut3 Project Zandronum => Doomseeker
2020-08-12 02:00 Blzut3 Product Version 3.0 => 1.3.1






Questions or other issues? Contact Us.

Links


Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker