Zandronum Chat @ irc.zandronum.com
#zandronum
Get the latest version: 3.0
Source Code

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000013Zandronum[All Projects] Suggestionpublic2010-09-10 03:242014-05-15 21:48
ReporterAnonymous 
Assigned To 
PrioritylowSeverityminorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version98c 
Target VersionFixed in Version 
Summary0000013: Projectiles Dont Spawn correctly compared to Single player.
DescriptionHere is a wad that uses projectiles, please play map jd01 for about a minute, then try playing the same map online... You'll see the clear difference. I can't really describe it.

http://wadhost.fathax.com/files/MGV1B6FIX9.zip [^]
Steps To Reproduce1. goto map jd01 in singleplayer
2. play for a minute, make observations.
3. host server with wad (LMS gamemode)
4. goto map jd01 online
5. Behold, the projectiles are "strange"
Additional Informationgame mode : lms
map : jd01


single player + multiplayer

Map is unbeatable, you just need to pay attention to the projectiles.
Attached Files

- Relationships

-  Notes
User avatar (0000152)
unknownna (updater)
2010-09-24 23:18

I don't understand what you're trying to say. I couldn't verify any differences at all.

Let's see, there are several script warnings, tries to register class 'Barrel' more than once, two actors have the same DoomEdNum of 2024.
User avatar (0008798)
Dusk (developer)
2014-05-15 21:48

old ticket, no feedback, wad link is dead

Issue Community Support
This issue is already marked as resolved.
If you feel that is not the case, please reopen it and explain why.
Supporters: No one explicitly supports this issue yet.
Opponents: No one explicitly opposes this issue yet.

- Issue History
Date Modified Username Field Change
2010-09-10 03:24 Anonymous New Issue
2010-09-24 23:18 unknownna Note Added: 0000152
2010-09-26 19:26 Anonymous Note Added: 0000191
2010-11-12 18:42 Anonymous Note Deleted: 0000191
2014-05-14 18:58 Dusk Note Added: 0008792
2014-05-14 18:58 Dusk Status new => closed
2014-05-14 18:58 Dusk Resolution open => waiting for zdoom
2014-05-14 18:58 Dusk Status closed => new
2014-05-14 18:58 Dusk Note Deleted: 0008792
2014-05-14 18:59 Dusk Resolution waiting for zdoom => open
2014-05-15 21:48 Dusk Note Added: 0008798
2014-05-15 21:48 Dusk Status new => closed
2014-05-15 21:48 Dusk Resolution open => unable to reproduce






Questions or other issues? Contact Us.

Links


Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker