Zandronum Chat on our Discord Server Get the latest version: 3.0
Source Code

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003884Zandronum[All Projects] Bugpublic2021-04-13 01:312021-04-13 01:46
Reportershizzmoney 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusnewResolutionopen 
PlatformOSOS Version
Product Version3.0 
Target VersionFixed in Version 
Summary0003884: No IWAD will load, get error bug Code: C0000005 (Access Violation - tried to read address 00000000) Address: 1001FDBC
DescriptionI load either the original wad or brutalv21.pk3 via the drag n drop method or using the bat file. I get to the IWAD select popup, and selecting either wad, or either Hardware or Software.... and all times crashed immediately and this error message pops up. First install ever of zandronium.

Code: C0000005 (Access Violation - tried to read address 00000000) Address: 1001FDBC
Additional InformationRTX 3070 - all MB bios/drivers/Resizeable BAR updated as of 4/1/2021.
Attached Fileszip file icon CrashReport.zip [^] (17,585 bytes) 2021-04-13 01:31

- Relationships

-  Notes
There are no notes attached to this issue.

Issue Community Support
Only registered users can voice their support. Click here to register, or here to log in.
Supporters: No one explicitly supports this issue yet.
Opponents: No one explicitly opposes this issue yet.

- Issue History
Date Modified Username Field Change
2021-04-13 01:31 shizzmoney New Issue
2021-04-13 01:31 shizzmoney File Added: CrashReport.zip






Questions or other issues? Contact Us.

Links


Copyright © 2000 - 2021 MantisBT Team
Powered by Mantis Bugtracker