Zandronum Chat @ irc.zandronum.com
#zandronum
Get the latest version: 3.0
Source Code

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003702Doomseeker[All Projects] Cleanuppublic2019-08-23 16:322019-08-23 16:40
ReporterWubTheCaptain 
Assigned ToWubTheCaptain 
PriorityhighSeverityblockReproducibilityN/A
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0003702: Bitbucket to drop Mercurial support in June 2020
DescriptionDoomseeker's source code revision control is hosted on Bitbucket.

See Zandronum's issue 0003700 for details on the Bitbucket issue.
Steps To Reproducehttps://bitbucket.org/blog/sunsetting-mercurial-support-in-bitbucket [^]
Attached Files

- Relationships
duplicate of 0003701resolvedBlzut3 Doomseeker Bitbucket will stop supporting Mercurial on June 1, 2020 
related to 0003700resolvedAOSP Zandronum Bitbucket to drop Mercurial support 

-  Notes
User avatar (0020974)
WubTheCaptain (developer)
2019-08-23 16:40

Closing quickly as an exact dupe.

Issue Community Support
This issue is already marked as resolved.
If you feel that is not the case, please reopen it and explain why.
Supporters: No one explicitly supports this issue yet.
Opponents: No one explicitly opposes this issue yet.

- Issue History
Date Modified Username Field Change
2019-08-23 16:32 WubTheCaptain New Issue
2019-08-23 16:32 WubTheCaptain Relationship added related to 0003700
2019-08-23 16:34 WubTheCaptain Relationship added duplicate of 0003701
2019-08-23 16:34 WubTheCaptain Status new => resolved
2019-08-23 16:34 WubTheCaptain Resolution open => duplicate
2019-08-23 16:34 WubTheCaptain Assigned To => WubTheCaptain
2019-08-23 16:40 WubTheCaptain Note Added: 0020974
2019-08-23 16:40 WubTheCaptain Status resolved => closed






Questions or other issues? Contact Us.

Links


Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker