Zandronum Chat @ irc.zandronum.com
#zandronum
Get the latest version: 3.0
Source Code

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003576DoomseekerIP2Cpublic2018-12-12 18:072018-12-17 03:28
ReporterPol M 
Assigned ToWubTheCaptain 
PrioritynormalSeverityminorReproducibilityalways
StatusacknowledgedResolutionopen 
PlatformLinuxOSArchOS Versionx86-64
Product Version1.2 
Target VersionFixed in Version 
Summary0003576: Error message reporting more than one request to "https://doomseeker.drdteam.org/ip2c/md5"
DescriptionSo, I've updated to Qt 5.12, and after running a compiled version of doomseeker I'm getting this error:
Quote

QNetworkReplyHttpImplPrivate::_q_startOperation was called more than once QUrl("https://doomseeker.drdteam.org/ip2c/md5")

So far I've checked that it happens with the official "1.2" release tag (not only in my recent changes)
Steps To ReproduceBuild doomseeker under Qt 5.12
run it
The error will occur after the "IP2C parsing finished." entry in the log
Additional InformationI have not tested if it happened under 5.11, but I noticed it just after updating.
Attached Files

- Relationships

-  Notes
User avatar (0020256)
WubTheCaptain (developer)
2018-12-17 03:28

Unable to reproduce with Qt 5.11. I don't have a Debian package readily available to test against Qt 5.12; until then, acknowledging this issue.

Issue Community Support
Only registered users can voice their support. Click here to register, or here to log in.
Supporters: No one explicitly supports this issue yet.
Opponents: No one explicitly opposes this issue yet.

- Issue History
Date Modified Username Field Change
2018-12-12 18:07 Pol M New Issue
2018-12-17 03:28 WubTheCaptain Note Added: 0020256
2018-12-17 03:28 WubTheCaptain Assigned To => WubTheCaptain
2018-12-17 03:28 WubTheCaptain Status new => acknowledged






Questions or other issues? Contact Us.

Links


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker