Zandronum Chat on our Discord Server Get the latest version: 3.0
Source Code

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000333Zandronum[All Projects] Bugpublic2011-03-18 12:212021-07-31 05:03
Reporterunknownna 
Assigned ToKaminsky 
PrioritynormalSeveritytextReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version98d 
Target VersionFixed in Version3.1 
Summary0000333: Obituary messages in the console do not reflect msg1color
DescriptionOnly the player names are colored.
Additional InformationThe messages are displayed properly in GZDoom 323.
Attached Filespng file icon Screenshot_Doom_20110318_130928.png [^] (67,443 bytes) 2011-03-18 12:21

- Relationships
related to 0000061closedTorr Samaho Chat Color In Console is Broken 
related to 0000747assignedLeonard [98e-r3417] Unexpected clear color at the ends of names 

-  Notes
User avatar (0006734)
Dusk (developer)
2013-07-21 17:55

Arco says this is fixed:http://pastebin.com/WmPpTUde [^]
User avatar (0012568)
unknownna (updater)
2015-06-06 22:02

No, it's not fixed. The console message has no color.
User avatar (0018839)
Dusk (developer)
2017-11-09 09:42

This seems to happen because the player name is terminated with a "\c-", which resets the obituary to the normal text color.
User avatar (0021660)
Kaminsky (developer)
2021-07-31 04:04

This should now be fixed in 3.1.
User avatar (0021667)
doomjoshuaboy (developer)
2021-07-31 05:03

tested in 3.1 210725-2324 and confirmed colors will now work with Obituaries messages (msg1color)

Issue Community Support
This issue is already marked as resolved.
If you feel that is not the case, please reopen it and explain why.
Supporters: No one explicitly supports this issue yet.
Opponents: No one explicitly opposes this issue yet.

- Issue History
Date Modified Username Field Change
2011-03-18 12:21 unknownna New Issue
2011-03-18 12:21 unknownna File Added: Screenshot_Doom_20110318_130928.png
2011-03-18 12:27 unknownna Relationship added related to 0000061
2012-06-09 13:22 Torr Samaho Category General => Bug
2013-07-21 17:55 Dusk Note Added: 0006734
2013-07-21 17:55 Dusk Status new => closed
2013-07-21 17:55 Dusk Resolution open => fixed
2013-07-21 17:55 Dusk Fixed in Version => 1.1.1
2015-06-06 22:02 unknownna Note Added: 0012568
2015-06-06 22:02 unknownna Status closed => feedback
2015-06-06 22:02 unknownna Resolution fixed => reopened
2017-11-09 09:42 Dusk Note Added: 0018839
2017-11-09 09:42 Dusk Severity trivial => text
2017-11-09 09:42 Dusk Status feedback => confirmed
2017-11-09 09:59 Dusk Relationship added related to 0000747
2021-07-31 04:04 Kaminsky Note Added: 0021660
2021-07-31 04:04 Kaminsky Assigned To => Kaminsky
2021-07-31 04:04 Kaminsky Status confirmed => needs testing
2021-07-31 05:03 doomjoshuaboy Note Added: 0021667
2021-07-31 05:03 doomjoshuaboy Status needs testing => resolved
2021-07-31 05:03 doomjoshuaboy Fixed in Version 1.1.1 => 3.1
2021-07-31 05:03 doomjoshuaboy Resolution reopened => fixed






Questions or other issues? Contact Us.

Links


Copyright © 2000 - 2021 MantisBT Team
Powered by Mantis Bugtracker