Zandronum Chat @ irc.zandronum.com
#zandronum
Get the latest version: 3.0
Source Code

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003326Doomseeker[All Projects] Suggestionpublic2017-11-04 00:562018-10-13 19:04
ReporterWubTheCaptain 
Assigned ToWubTheCaptain 
PrioritynoneSeverityfeatureReproducibilityN/A
StatusclosedResolutionsuspended 
PlatformOSOS Version
Product Version1.1 
Target VersionFixed in Version 
Summary0003326: Create and add Finnish translations to Doomseeker
DescriptionThere are (currently) two supported languages for appearance in Doomseeker: English and Polish (Polski).

I'm a Finn and I use Doomseeker. I propose Finnish translations to be created and support for Finnish language to be added to Doomseeker.
Steps To Reproduce

  1. Start Doomseeker.

  2. Navigate to Options → Configure (F5).

  3. Navigate to Appearance settings.

  4. Notice how Finnish (Suomi/suomenkieli) is missing from the available languages.

Additional InformationFinnish is spoken by about 0.0007% of the world's population (5.4 million native speakers in 2009–2012). The officially recognized languages of Finland are Finnish (94% of the population as primary language) and Swedish (5% primary, 44% secondary).

While foreign languages, 70% of the Finnish population can also speak English and 18% German.


  • https://en.wikipedia.org/wiki/Finland

  • https://en.wikipedia.org/wiki/Languages_of_Finland

Attached Files

- Relationships

-  Notes
User avatar (0018754)
WubTheCaptain (developer)
2017-11-04 00:57

I'm willing to volunteer for this, if acknowledged. It's low on my priority list right now, though.
User avatar (0018755)
Blzut3 (administrator)
2017-11-04 02:06

Well volunteering for it was pretty much expected since I don't know how else the translation would get made. :P
User avatar (0019960)
WubTheCaptain (developer)
2018-10-06 18:46

I will just personally say "no" at this point, instead of keeping this open indefinitely. Things are changing a bit fast, and there's a lot of other issues to solve. No way I'd spend time on this for 1.2 release, later maybe.

Issue Community Support
This issue is already marked as resolved.
If you feel that is not the case, please reopen it and explain why.
Supporters: No one explicitly supports this issue yet.
Opponents: No one explicitly opposes this issue yet.

- Issue History
Date Modified Username Field Change
2017-11-04 00:56 WubTheCaptain New Issue
2017-11-04 00:56 WubTheCaptain Assigned To => WubTheCaptain
2017-11-04 00:56 WubTheCaptain Status new => assigned
2017-11-04 00:56 WubTheCaptain Status assigned => new
2017-11-04 00:57 WubTheCaptain Note Added: 0018754
2017-11-04 01:04 WubTheCaptain Status new => assigned
2017-11-04 01:04 WubTheCaptain Steps to Reproduce Updated View Revisions
2017-11-04 01:04 WubTheCaptain Status assigned => new
2017-11-04 01:04 WubTheCaptain Assigned To WubTheCaptain =>
2017-11-04 02:02 Blzut3 Assigned To => WubTheCaptain
2017-11-04 02:02 Blzut3 Status new => assigned
2017-11-04 02:06 Blzut3 Note Added: 0018755
2017-11-04 02:10 WubTheCaptain Status assigned => acknowledged
2018-10-06 18:46 WubTheCaptain Note Added: 0019960
2018-10-06 18:46 WubTheCaptain Status acknowledged => resolved
2018-10-06 18:46 WubTheCaptain Resolution open => suspended
2018-10-06 18:49 WubTheCaptain Assigned To WubTheCaptain =>
2018-10-06 18:49 WubTheCaptain Priority low => none
2018-10-13 19:04 WubTheCaptain Status resolved => closed
2018-10-13 19:04 WubTheCaptain Assigned To => WubTheCaptain






Questions or other issues? Contact Us.

Links


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker