Zandronum Chat @ irc.zandronum.com
#zandronum
Get the latest version: 3.0
Source Code

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003094Zandronum[All Projects] Bugpublic2017-04-26 06:282017-09-12 18:46
ReporterMarcaek 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusnewResolutionopen 
PlatformOSOS Version
Product Version3.0-beta 
Target VersionFixed in Version 
Summary0003094: Missing characters in console command entry
DescriptionCertain characters don't appear in the console when I type them, but do appear once they are entered into the console. At least one other person has mentioned the same issue.
Additional InformationVideo link, capturing a screenshot was troublesome.

https://youtu.be/ZKPG6vfbrEU [^]
Attached Files

- Relationships

-  Notes
User avatar (0017414)
Torr Samaho (administrator)
2017-04-29 16:41

Is this any different in 2.1.2?
User avatar (0017417)
Fused (reporter)
2017-04-29 16:55

I have this issue in 2.1.2 aswell, but I can only make it happen by changing screen resolutions whilst in opengl mode.
User avatar (0017431)
Marcaek (reporter)
2017-04-29 18:53

I only ever encountered this in 2.1.2 in very rare occasions of switching between windowed\fullscreen or on server start. In 3.0 my console looks like this all the time.
User avatar (0017443)
Torr Samaho (administrator)
2017-04-30 14:56

Which OS? Do you know with which beta build the problem started?
User avatar (0017743)
Marcaek (reporter)
2017-05-23 01:55

Windows 7 64-bit, not sure what build of 3.0. I'll check those I have installed.
User avatar (0018244)
Marcaek (reporter)
2017-09-08 01:18
edited on: 2017-09-08 01:18

I knew I was forgetting something.

Started in 3.0-alpha-r161030-2038. I had forgotten this because I started playing in software again :1

User avatar (0018292)
ibm5155 (reporter)
2017-09-12 18:46

to me it was always related to gpu memory corruption.
it used to happen on my intel hd 4000 but it never happened in my amd hd8870m

(I cant do more tests in that case because I dont have that setup for testing at the moment)

Issue Community Support
Only registered users can voice their support. Click here to register, or here to log in.
Supporters: No one explicitly supports this issue yet.
Opponents: No one explicitly opposes this issue yet.

- Issue History
Date Modified Username Field Change
2017-04-26 06:28 Marcaek New Issue
2017-04-29 16:41 Torr Samaho Note Added: 0017414
2017-04-29 16:41 Torr Samaho Status new => feedback
2017-04-29 16:55 Fused Note Added: 0017417
2017-04-29 18:53 Marcaek Note Added: 0017431
2017-04-29 18:53 Marcaek Status feedback => new
2017-04-30 14:56 Torr Samaho Note Added: 0017443
2017-04-30 14:56 Torr Samaho Status new => feedback
2017-05-23 01:55 Marcaek Note Added: 0017743
2017-05-23 01:55 Marcaek Status feedback => new
2017-09-08 01:18 Marcaek Note Added: 0018244
2017-09-08 01:18 Marcaek Note Edited: 0018244 View Revisions
2017-09-12 18:46 ibm5155 Note Added: 0018292






Questions or other issues? Contact Us.

Links


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker