Zandronum Chat @ irc.zandronum.com
#zandronum
Get the latest version: 3.0
Source Code

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003761Doomseeker[All Projects] Epicpublic2020-02-09 11:402020-02-14 00:14
ReporterZalewa 
Assigned ToZalewa 
PrioritynormalSeverityminorReproducibilityN/A
StatusresolvedResolutionout of scope 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0003761: doomseeker.net website by chujev
Descriptionchujev has created a doomseeker.net website. This website lists Zandronum's server but is otherwise unaffiliated with Doomseeker. It doesn't even use Doomseeker's source-code.

I consider this a problem because the domain name of this website, and the name of the website itself: WebDoomseeker, can lead to user confusion that this site is affiliated with Doomseeker team and the Doomseeker project at large.
Additional InformationForums topic:https://zandronum.com/forum/viewtopic.php?f=58&t=9850 [^]
Website URL:http://doomseeker.net/ [^]
Website source-code:https://gitlab.com/jan_k/webdoomseeker [^]
Attached Files

- Relationships

-  Notes
User avatar (0021191)
Zalewa (developer)
2020-02-09 11:43

I expressed my concern and disapproval under the topic:https://zandronum.com/forum/viewtopic.php?p=115412#p115412 [^]
User avatar (0021192)
Pol M (developer)
2020-02-09 16:27
edited on: 2020-02-09 16:29

He has moved the page tohttp://doomlist.net/, [^] provided an apology, and renamed almost everything in the source code to not include the word doomseeker (new repository commit) I'd say the issue is resolved.

User avatar (0021193)
Zalewa (developer)
2020-02-09 19:02

Yes, it's solved appropriately. Let's forget about it.
User avatar (0021200)
WubTheCaptain (developer)
2020-02-13 02:00
edited on: 2020-02-13 02:00

While I applaud the effort to create such a cool project and the author honored Zalewa's wish, I should take note of this:

Quote from project.clr
"-Dwebsite.title=local doomseeker"


Should that be patched to say "local doomlist"?

User avatar (0021201)
WubTheCaptain (developer)
2020-02-13 02:03

There is also a path name "webdoomseeker", which is fine for me personally.
User avatar (0021208)
Zalewa (developer)
2020-02-13 07:07

The author cooperated sufficiently and I will not annoy them with such details. The website doesn't even work at the moment.

Issue Community Support
This issue is already marked as resolved.
If you feel that is not the case, please reopen it and explain why.
Supporters: No one explicitly supports this issue yet.
Opponents: No one explicitly opposes this issue yet.

- Issue History
Date Modified Username Field Change
2020-02-09 11:40 Zalewa New Issue
2020-02-09 11:43 Zalewa Note Added: 0021191
2020-02-09 16:27 Pol M Note Added: 0021192
2020-02-09 16:28 Pol M Note Edited: 0021192 View Revisions
2020-02-09 16:28 Pol M Note Edited: 0021192 View Revisions
2020-02-09 16:29 Pol M Note Edited: 0021192 View Revisions
2020-02-09 19:02 Zalewa Note Added: 0021193
2020-02-09 19:02 Zalewa Status new => resolved
2020-02-09 19:02 Zalewa Resolution open => fixed
2020-02-09 19:02 Zalewa Assigned To => Zalewa
2020-02-13 02:00 WubTheCaptain Note Added: 0021200
2020-02-13 02:00 WubTheCaptain Status resolved => feedback
2020-02-13 02:00 WubTheCaptain Resolution fixed => reopened
2020-02-13 02:00 WubTheCaptain Note Edited: 0021200 View Revisions
2020-02-13 02:03 WubTheCaptain Note Added: 0021201
2020-02-13 07:07 Zalewa Note Added: 0021208
2020-02-13 07:07 Zalewa Status feedback => assigned
2020-02-13 07:07 Zalewa Assigned To Zalewa =>
2020-02-14 00:14 WubTheCaptain Status assigned => resolved
2020-02-14 00:14 WubTheCaptain Resolution reopened => out of scope
2020-02-14 00:14 WubTheCaptain Assigned To => Zalewa






Questions or other issues? Contact Us.

Links


Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker