Zandronum Chat @ irc.zandronum.com
#zandronum
Get the latest version: 3.0
Source Code

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003679Doomseeker[All Projects] Cleanuppublic2019-07-19 20:112019-07-30 10:13
ReporterWubTheCaptain 
Assigned ToPol M 
PrioritynoneSeveritytrivialReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.2 
Target Version1.3Fixed in Version1.3 
Summary0003679: BLR.png is not listed in alphabetical order in resources
DescriptionBLR.png should be placed between BIH.png and BOL.png to be in alphabetical order in the source code file, but it is not.
Steps To Reproduce
Quote from media/resources.qrc
	<file alias="flags/BIH">flags/BIH.png</file> <!-- Bosnia and Herzegovina 
-->
     <file alias="flags/BOL">flags/BOL.png</file> <!-- Bolivia -->
     <file alias="flags/BRA">flags/BRA.png</file> <!-- Brazil -->

     <file alias="flags/BLR">flags/BLR.png</file> <!-- Belarus (Bialorus) -->

    
<file alias="flags/CAT">flags/CAT.png</file> <!-- Catalonia (region of Spain) 
-->
Attached Files

- Relationships

-  Notes
User avatar (0020890)
WubTheCaptain (developer)
2019-07-19 20:15

Pol, since you're dealing with CAT.png alphabetical order too could you look at this?
User avatar (0020892)
Pol M (developer)
2019-07-19 20:36

Yes
User avatar (0020893)
Pol M (developer)
2019-07-19 20:56

PR

Issue Community Support
This issue is already marked as resolved.
If you feel that is not the case, please reopen it and explain why.
Supporters: No one explicitly supports this issue yet.
Opponents: No one explicitly opposes this issue yet.

- Issue History
Date Modified Username Field Change
2019-07-19 20:11 WubTheCaptain New Issue
2019-07-19 20:14 WubTheCaptain Assigned To => WubTheCaptain
2019-07-19 20:14 WubTheCaptain Status new => assigned
2019-07-19 20:15 WubTheCaptain Note Added: 0020890
2019-07-19 20:15 WubTheCaptain Assigned To WubTheCaptain => Pol M
2019-07-19 20:15 WubTheCaptain Status assigned => new
2019-07-19 20:20 WubTheCaptain Status new => assigned
2019-07-19 20:20 WubTheCaptain Description Updated View Revisions
2019-07-19 20:20 WubTheCaptain Steps to Reproduce Updated View Revisions
2019-07-19 20:20 WubTheCaptain Status assigned => new
2019-07-19 20:21 WubTheCaptain Status new => assigned
2019-07-19 20:21 WubTheCaptain Steps to Reproduce Updated View Revisions
2019-07-19 20:21 WubTheCaptain Status assigned => new
2019-07-19 20:36 Pol M Note Added: 0020892
2019-07-19 20:36 Pol M Status new => assigned
2019-07-19 20:56 Pol M Note Added: 0020893
2019-07-19 20:56 Pol M Status assigned => needs review
2019-07-20 00:18 Pol M Status needs review => resolved
2019-07-20 00:18 Pol M Fixed in Version => 1.3
2019-07-20 00:18 Pol M Resolution open => fixed
2019-07-20 01:07 Pol M Target Version => 1.3
2019-07-30 10:13 WubTheCaptain Status resolved => closed






Questions or other issues? Contact Us.

Links


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker