Zandronum Chat @ irc.zandronum.com
#zandronum
Get the latest version: 3.0
Source Code

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003617Site[All Projects] Bugpublic2019-02-26 18:432019-02-26 18:43
ReporterPol M 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusnewResolutionopen 
PlatformLinuxOSArchOS Versionx86-64
Summary0003617: Unable to use the testing version
DescriptionI've noticed that when connecting to Zandronum servers of the latest testing version (180901) I get the following error:

Failed connect. Your protocol version is different.
Server uses: 3.1-alpha-r180901-1533
You use: 3.1-alpha-r-300101-0000
Please checkhttp://www.zandronum.com/ [^] for a matching version.

This (I'm guessing) affects the Linux version located inhttps://zandronum.com/downloads/testing/3.1/ZandroDev3.1-180901-1533linux-x86_64.tar.bz2 [^]
Steps To Reproduce1) On Linux, try to connect to a testing server with this version. Doomseeker itself will download the client.
2) Notice that you cannot play as the previous message pops up in the console
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

Issue Community Support
Only registered users can voice their support. Click here to register, or here to log in.
Supporters: No one explicitly supports this issue yet.
Opponents: No one explicitly opposes this issue yet.

- Issue History
Date Modified Username Field Change
2019-02-26 18:43 Pol M New Issue






Questions or other issues? Contact Us.

Links


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker