Zandronum Chat @ irc.zandronum.com
#zandronum
Get the latest version: 3.0
Source Code

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003323Site[All Projects] Bugpublic2017-11-02 01:452018-12-01 21:47
ReporterWubTheCaptain 
Assigned ToBlzut3 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Summary0003323: MantisBT: Incorrect URL parsing of Medium links, @ turns into a mailto: and breaks the link
DescriptionExpected result (without pre, hyperlinked):

https://medium.com/@preslavrachev/what-s-with-the-50-72-rule-8a906f61f09c


Apparent result:

//medium.com/@preslavrachev/what-s-with-the-50-72-rule-8a906f61f09c">https://medium.com/@preslavrachev/what-s-with-the-50-72-rule-8a906f61f09c 
[//medium.com/@preslavrachev/what-s-with-the-50-72-rule-8a906f61f09c" target="_blank">^]


As rendered:https://medium.com/@preslavrachev/what-s-with-the-50-72-rule-8a906f61f09c [^]
Steps To ReproduceInsert

https://medium.com/@preslavrachev/what-s-with-the-50-72-rule-8a906f61f09c


to any ticket/note.
Additional InformationIssue 0003321.
Attached Files

- Relationships

-  Notes
User avatar (0018732)
AOSP (reporter)
2017-11-02 17:09

This is an issue with the ancient version of MantisBT used by the tracker, it works on newer versions.
User avatar (0018735)
Blzut3 (administrator)
2017-11-03 02:29
edited on: 2017-11-03 02:30

Actually it was caused by the third party BBCode plugin. I've disabled its email link generation.


Issue Community Support
This issue is already marked as resolved.
If you feel that is not the case, please reopen it and explain why.
Supporters: No one explicitly supports this issue yet.
Opponents: No one explicitly opposes this issue yet.

- Issue History
Date Modified Username Field Change
2017-11-02 01:45 WubTheCaptain New Issue
2017-11-02 17:09 AOSP Note Added: 0018732
2017-11-03 02:20 Blzut3 Note Added: 0018734
2017-11-03 02:22 Blzut3 Note Edited: 0018734 View Revisions
2017-11-03 02:26 Blzut3 Note Edited: 0018734 View Revisions
2017-11-03 02:26 Blzut3 Note Deleted: 0018734
2017-11-03 02:29 Blzut3 Note Added: 0018735
2017-11-03 02:29 Blzut3 Status new => resolved
2017-11-03 02:29 Blzut3 Resolution open => fixed
2017-11-03 02:29 Blzut3 Assigned To => Blzut3
2017-11-03 02:30 Blzut3 Note Edited: 0018735 View Revisions
2018-12-01 21:47 Blzut3 Status resolved => closed






Questions or other issues? Contact Us.

Links


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker