Zandronum Chat @ irc.zandronum.com
#zandronum
Get the latest version: 3.0
Source Code

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000009Zandronum[All Projects] Suggestionpublic2010-09-08 01:572014-06-08 22:59
ReporterClonedPickle 
Assigned To 
PrioritylowSeverityminorReproducibilityN/A
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000009: Adding a launch parameter option to the launcher protocol
DescriptionJust a small, ridiculously minor suggestion; I used to like launching Skulltag from the command prompt just because of the flexibility of what you could do from it, being able to execute any parameter and pretty much any console command beforehand. I don't know how easy it would be, but adding a little bar to put in launch parameters or console commands for extremely easy Skulltag setup would be pretty cool.

(ex. let's say you drag and drop udmx.wad onto Skulltag then put -record awesome.cld +connect cooldudeserver.org:10666 into the launch parameter input thingy and you've instantly got Skulltag connecting and recording a demo for you without needing another program)
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

Issue Community Support
This issue is already marked as resolved.
If you feel that is not the case, please reopen it and explain why.
Supporters: No one explicitly supports this issue yet.
Opponents: No one explicitly opposes this issue yet.

- Issue History
Date Modified Username Field Change
2010-09-08 01:57 ClonedPickle New Issue
2014-06-08 22:02 Watermelon Status new => closed
2014-06-08 22:02 Watermelon Resolution open => not fixable
2014-06-08 22:59 Dusk Resolution not fixable => no change required






Questions or other issues? Contact Us.

Links


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker