Zandronum Chat @ irc.zandronum.com
#zandronum
Get the latest version: 3.0
Source Code

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000008Zandronum[All Projects] Suggestionpublic2010-09-07 10:282018-09-30 21:25
ReporterAnonymous 
Assigned ToTorr Samaho 
PrioritylowSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version1.1 
Summary0000008: Add a menu option to enable models
DescriptionJust a little option which can be added to the GL Prefrences in the options menu to enable/disable models. I keep having people asking and all that stuff. It can get annoying. Anyway, it will make it much simpler for everyone.
Attached Files

- Relationships

-  Notes
User avatar (0000031)
Konda (reporter)
2010-09-11 20:04

gl_use_models. And yeah this can be useful for the newbies.
User avatar (0004551)
Torr Samaho (administrator)
2012-09-01 15:11

Added. Please test in the next beta build.
User avatar (0004780)
unknownna (updater)
2012-09-23 20:22

Options -> Display Options -> OpenGL Options -> Preferences -> Use Models

It seems to work as intended.

Issue Community Support
This issue is already marked as resolved.
If you feel that is not the case, please reopen it and explain why.
Supporters: No one explicitly supports this issue yet.
Opponents: No one explicitly opposes this issue yet.

- Issue History
Date Modified Username Field Change
2010-09-07 10:28 Anonymous New Issue
2010-09-11 20:04 Konda Note Added: 0000031
2012-08-30 04:44 ZzZombo Note Added: 0004513
2012-09-01 14:51 Torr Samaho Note Deleted: 0004513
2012-09-01 15:11 Torr Samaho Note Added: 0004551
2012-09-01 15:11 Torr Samaho Assigned To => Torr Samaho
2012-09-01 15:11 Torr Samaho Status new => needs testing
2012-09-23 20:22 unknownna Note Added: 0004780
2012-09-23 20:23 Torr Samaho Status needs testing => resolved
2012-09-23 20:23 Torr Samaho Fixed in Version => 1.1
2012-09-23 20:23 Torr Samaho Resolution open => fixed
2018-09-30 21:25 Blzut3 Status resolved => closed






Questions or other issues? Contact Us.

Links


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker