Zandronum Chat @ irc.zandronum.com
#zandronum
Get the latest version: 3.0
Source Code

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003686Doomseeker[All Projects] Suggestionpublic2019-07-28 01:042019-07-30 10:15
ReporterWubTheCaptain 
Assigned ToZalewa 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.3 
Target Version1.3Fixed in Version1.3 
Summary0003686: Doomseeker 1.3 release needs an annoucement on Zandronum forums
DescriptionDoomseeker 1.3 is (being) released: 0003663

It should be announced on Zandronum forums (but isn't yet), per Zalewa's suggestion at 0003663:0020914.
Attached Files

- Relationships
child of 0003663closedWubTheCaptain Doomseeker 1.3 release 

-  Notes
User avatar (0020918)
WubTheCaptain (developer)
2019-07-28 01:05

Zalewa: Since you posted a draft to ~0020915 as a private comment, I'm assigning this issue to you.
User avatar (0020938)
Zalewa (developer)
2019-07-29 15:48

Announcement posted:https://zandronum.com/forum/viewtopic.php?f=8&t=9697 [^]

Issue Community Support
This issue is already marked as resolved.
If you feel that is not the case, please reopen it and explain why.
Supporters: No one explicitly supports this issue yet.
Opponents: No one explicitly opposes this issue yet.

- Issue History
Date Modified Username Field Change
2019-07-28 01:04 WubTheCaptain New Issue
2019-07-28 01:05 WubTheCaptain Note Added: 0020918
2019-07-28 01:05 WubTheCaptain Assigned To => Zalewa
2019-07-28 01:05 WubTheCaptain Status new => assigned
2019-07-28 01:05 WubTheCaptain Relationship added child of 0003663
2019-07-29 15:48 Zalewa Note Added: 0020938
2019-07-29 15:48 Zalewa Status assigned => resolved
2019-07-29 15:48 Zalewa Fixed in Version => 1.3
2019-07-29 15:48 Zalewa Resolution open => fixed
2019-07-30 10:15 WubTheCaptain Status resolved => closed






Questions or other issues? Contact Us.

Links


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker