Zandronum Chat @ irc.zandronum.com
#zandronum
Get the latest version: 3.0
Source Code

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003668DoomseekerIP2Cpublic2019-06-22 22:512019-06-23 07:10
ReporterWubTheCaptain 
Assigned ToZalewa 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusacknowledgedResolutionopen 
PlatformOSOS Version
Product Version1.2 
Target Version1.3Fixed in Version 
Summary0003668: IP2C databases may need to be updated for the Doomseeker 1.3 release
DescriptionCheck if IP2C databases need to be updated for the 1.3 release.
Additional Informationhttps://bitbucket.org/Doomseeker/doomseeker-blobs [^]
https://dev.maxmind.com/geoip/geoip2/geolite2/ [^]
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

Issue Community Support
Only registered users can voice their support. Click here to register, or here to log in.
Supporters: No one explicitly supports this issue yet.
Opponents: No one explicitly opposes this issue yet.

- Issue History
Date Modified Username Field Change
2019-06-22 22:51 WubTheCaptain New Issue
2019-06-22 22:52 WubTheCaptain Severity feature => minor
2019-06-22 22:53 WubTheCaptain Summary IP2C databases may need to be updated for the upcoming Doomseeker 1.3 release => IP2C databases may need to be updated for the Doomseeker 1.3 release
2019-06-23 07:10 Zalewa Assigned To => Zalewa
2019-06-23 07:10 Zalewa Status new => acknowledged






Questions or other issues? Contact Us.

Links


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker