Zandronum Chat @ irc.zandronum.com
#zandronum
Get the latest version: 3.0
Source Code

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003632Zandronum[All Projects] Epicpublic2019-04-16 18:042019-06-05 16:50
ReporterFilystea 
Assigned ToDusk 
PriorityimmediateSeveritytrivialReproducibilityalways
StatusfeedbackResolutionreopened 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0003632: Propose best audio options setiing
DescriptionTitle says all
Steps To ReproduceTitle says all
Additional InformationTitle says all
Attached Files

- Relationships

-  Notes
User avatar (0020498)
WubTheCaptain (reporter)
2019-04-17 01:24

Hello,

excuse me I don't have rights to change the ticket status to feedback, but the following things are not clear from your reported issue:

  1. What category of an issue is this? Documentation, UI, something else? Where (or how) should this be resolved? (The "epic" category is a meta-category for an issue with a list of other issues to resolve the "epic" issue.)
  2. What makes this issue immediately urgent to fix?
  3. What issue(s) might you be having with default audio options in Zandronum?
User avatar (0020501)
Filystea (reporter)
2019-04-17 17:40

Simply a recomendation.

I start with default. And I am not entirely happy with sound quality.
There are a lot of options to choose from. Which one can give a player beter sound quality. Why where they implemented if it's not supposed to be and issue ?
User avatar (0020674)
Dusk (developer)
2019-05-19 19:26

Most people are fine with the default sound settings. If you have a specific improvement in mind, please report it to ZDoom.
User avatar (0020677)
Filystea (reporter)
2019-05-19 19:44

I am not fine with defaults.
We are on zandronum ticket not zdoom ticket.
I don't give a single blow of potato chip about zdoom. I care about zandronum only.
User avatar (0020712)
Dusk (developer)
2019-06-02 19:22

You can change the settings if you don't like the defaults.
User avatar (0020713)
Filystea (reporter)
2019-06-02 19:53

How about you come to my house and change it your self.
Mr circumcised dick head.
User avatar (0020716)
Dusk (developer)
2019-06-04 18:36

Quote
Why where they implemented if it's not supposed to be and issue ?

If it was not an issue, the options wouldn't be there. Clearly the defaults don't work for you, that's too bad. That's why we have a dedicated menu system to make it as easy as possible for users to change the settings.

A "best audio options setting" in general is simply not possible, because the computer cannot know how sound is perceived. Speaker and headphone systems are various and finding the best result can be a manual process.
User avatar (0020726)
Filystea (reporter)
2019-06-05 16:50

"That's why we have a dedicated menu system to make it as easy as possible for users to change the settings."

Changing of settings does not matter. I have no idea what should I change and what matters. I have very little knowledge about sound/music audio options etc. I do not plan to spent time on this subject, since this is not field of my interest. There is big variety. Default seems bad. Often sound is lost it lowers quality of game play especially when it's weapons explosion sounds that are lost.

When you change graphics options it's easy to see difference but with sound it's hard. There is need of audio options manual.

Issue Community Support
Only registered users can voice their support. Click here to register, or here to log in.
Supporters: No one explicitly supports this issue yet.
Opponents: WubTheCaptain

- Issue History
Date Modified Username Field Change
2019-04-16 18:04 Filystea New Issue
2019-04-17 01:24 WubTheCaptain Note Added: 0020498
2019-04-17 17:40 Filystea Note Added: 0020501
2019-05-19 19:26 Dusk Note Added: 0020674
2019-05-19 19:26 Dusk Status new => closed
2019-05-19 19:26 Dusk Resolution open => denied
2019-05-19 19:44 Filystea Note Added: 0020677
2019-05-19 19:44 Filystea Status closed => feedback
2019-05-19 19:44 Filystea Resolution denied => reopened
2019-06-02 19:22 Dusk Note Added: 0020712
2019-06-02 19:53 Filystea Note Added: 0020713
2019-06-02 19:53 Filystea Status feedback => new
2019-06-04 18:36 Dusk Note Added: 0020716
2019-06-04 18:36 Dusk Status new => resolved
2019-06-04 18:36 Dusk Resolution reopened => not fixable
2019-06-04 18:36 Dusk Assigned To => Dusk
2019-06-05 16:50 Filystea Note Added: 0020726
2019-06-05 16:50 Filystea Status resolved => feedback
2019-06-05 16:50 Filystea Resolution not fixable => reopened






Questions or other issues? Contact Us.

Links


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker