Zandronum Chat @ irc.zandronum.com
#zandronum
Get the latest version: 3.0
Source Code

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003548Doomseeker[All Projects] Bugpublic2018-10-09 11:162018-10-27 22:53
ReporterZalewa 
Assigned ToBlzut3 
PrioritynormalSeveritytweakReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.2 
Target Version1.2Fixed in Version1.2 
Summary0003548: Release scripts don't bundle IP2C
DescriptionSince IP2C unbaking (0003537), the release scripts in source distribution may need adjustment to "work as intended".
Additional Information0003537:0019982
Attached Files

- Relationships
child of 0003537closedZalewa Unbake IpToCountry.dat from executable (resources.qrc), make it optional 

-  Notes
User avatar (0020133)
Blzut3 (administrator)
2018-10-18 00:30

Added a check for the debs:https://bitbucket.org/Doomseeker/doomseeker/commits/c7e7fbd892365d36c75d4365492030002e616cfc [^]

Still need to do something with the Mac scripts.
User avatar (0020148)
Blzut3 (administrator)
2018-10-27 07:51

Updated Mac release scripts:https://bitbucket.org/Doomseeker/doomseeker/commits/67018120dd4d9c9bebd20a9741fa7a9fea902a10 [^]

Marking as resolved since I don't think the usual suspects will be able to do much in regards to testing. (Being a Mac thing and because the quality is kind of moot since we've already established that our app bundling is woefully out of compliance with Apple anyway.)

Issue Community Support
This issue is already marked as resolved.
If you feel that is not the case, please reopen it and explain why.
Supporters: No one explicitly supports this issue yet.
Opponents: No one explicitly opposes this issue yet.

- Issue History
Date Modified Username Field Change
2018-10-09 11:16 WubTheCaptain New Issue
2018-10-09 11:16 WubTheCaptain Assigned To => Blzut3
2018-10-09 11:16 WubTheCaptain Status new => acknowledged
2018-10-09 11:16 WubTheCaptain Relationship added child of 0003537
2018-10-09 11:20 WubTheCaptain Additional Information Updated View Revisions
2018-10-09 11:24 WubTheCaptain Reporter WubTheCaptain => Zalewa
2018-10-12 20:57 WubTheCaptain Relationship replaced parent of 0003537
2018-10-13 16:35 WubTheCaptain Relationship replaced child of 0003537
2018-10-18 00:30 Blzut3 Note Added: 0020133
2018-10-18 00:58 WubTheCaptain Status acknowledged => assigned
2018-10-27 07:51 Blzut3 Note Added: 0020148
2018-10-27 07:51 Blzut3 Status assigned => resolved
2018-10-27 07:51 Blzut3 Fixed in Version => 1.2
2018-10-27 07:51 Blzut3 Resolution open => fixed
2018-10-27 22:53 WubTheCaptain Status resolved => closed






Questions or other issues? Contact Us.

Links


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker