Zandronum Chat @ irc.zandronum.com
#zandronum
Get the latest version: 3.0
Source Code

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003540Doomseeker[All Projects] Bugpublic2018-10-06 13:322018-10-13 16:54
ReporterWubTheCaptain 
Assigned ToWubTheCaptain 
PrioritynormalSeveritytextReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.2 
Target Version1.2Fixed in Version1.2 
Summary0003540: Country flag changes are not mentioned in Doomseeker 1.2 changelog
DescriptionWe should probably mention some added and changed country flags in our changelog for release, which are currently missing from it.
Steps To ReproduceSee CHANGELOG.md in Mercurial tip of Doomseeker source repository (as of right now, commit c0cce7ea738d5570e12a0d4adfd26ffe672cb7c0). Notice they're not mentioned.
Additional Information0003327, 0003330, 0003457, 0003539 add new country flags.

0003365 fixes a wrong country flag.
Attached Filespatch file icon 0001-CHANGELOG.md-Mention-added-changed-country-flags.patch [^] (1,736 bytes) 2018-10-06 13:56 [Show Content]
patch file icon 0002-CHANGELOG.md-Mention-added-Malta-country-flag.patch [^] (1,122 bytes) 2018-10-06 13:56 [Show Content]

- Relationships
parent of 0003327resolvedWubTheCaptain Guyana country flag is missing 
parent of 0003330resolvedWubTheCaptain Bosnia and Herzegovina country flag is missing 
parent of 0003457resolvedWubTheCaptain Cameroon country flag is missing 
parent of 0003539resolvedWubTheCaptain Malta country flag is missing 
parent of 0003365resolvedWubTheCaptain Doomseeker's GB flag is incorrect 
child of 0003517needs reviewWubTheCaptain Doomseeker 1.2 changelog (meta) 

-  Notes
User avatar (0019946)
WubTheCaptain (developer)
2018-10-06 14:00
edited on: 2018-10-06 14:44

I don't know where one was supposed to stuff the changelog lines in between to, so I just put it somewhere before the "topic:" (colon punctuation).

User avatar (0019953)
Zalewa (developer)
2018-10-06 16:54

Since I imported the Malta flag patch before these patches, I decided it will be harmless to squash them into one commit:https://bitbucket.org/Doomseeker/doomseeker/commits/c33edc29c9d28219113e61c5c1b200fa420d223d [^]

Issue Community Support
This issue is already marked as resolved.
If you feel that is not the case, please reopen it and explain why.
Supporters: No one explicitly supports this issue yet.
Opponents: No one explicitly opposes this issue yet.

- Issue History
Date Modified Username Field Change
2018-10-06 13:32 WubTheCaptain New Issue
2018-10-06 13:32 WubTheCaptain Status new => assigned
2018-10-06 13:32 WubTheCaptain Assigned To => WubTheCaptain
2018-10-06 13:32 WubTheCaptain Relationship added child of 0003517
2018-10-06 13:35 WubTheCaptain Description Updated View Revisions
2018-10-06 13:35 WubTheCaptain Additional Information Updated View Revisions
2018-10-06 13:40 WubTheCaptain Additional Information Updated View Revisions
2018-10-06 13:56 WubTheCaptain File Added: 0001-CHANGELOG.md-Mention-added-changed-country-flags.patch
2018-10-06 13:56 WubTheCaptain File Added: 0002-CHANGELOG.md-Mention-added-Malta-country-flag.patch
2018-10-06 13:56 WubTheCaptain Status assigned => needs review
2018-10-06 14:00 WubTheCaptain Note Added: 0019946
2018-10-06 14:01 WubTheCaptain Relationship added parent of 0003327
2018-10-06 14:01 WubTheCaptain Relationship added parent of 0003330
2018-10-06 14:01 WubTheCaptain Relationship added parent of 0003457
2018-10-06 14:01 WubTheCaptain Relationship added parent of 0003539
2018-10-06 14:02 WubTheCaptain Relationship added parent of 0003365
2018-10-06 14:44 WubTheCaptain Summary Country flag changes are not mentioned in Doomseeker 1.2 change log => Country flag changes are not mentioned in Doomseeker 1.2 changelog
2018-10-06 14:44 WubTheCaptain Description Updated View Revisions
2018-10-06 14:44 WubTheCaptain Note Edited: 0019946 View Revisions
2018-10-06 16:54 Zalewa Note Added: 0019953
2018-10-06 18:01 WubTheCaptain Status needs review => resolved
2018-10-06 18:01 WubTheCaptain Fixed in Version => 1.2
2018-10-06 18:01 WubTheCaptain Resolution open => fixed
2018-10-13 16:54 WubTheCaptain Status resolved => closed






Questions or other issues? Contact Us.

Links


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker