Zandronum Chat on our Discord Server Get the latest version: 3.0
Source Code

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003472Zandronum[All Projects] Bugpublic2018-08-29 03:202018-08-29 03:20
Reporterunknownna 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusnewResolutionopen 
PlatformOSOS Version
Product Version3.0 
Target VersionFixed in Version 
Summary0003472: Bots vanish from server in "islobby" maps since 3.0
DescriptionI noticed this while testing some duel on a 3.1 server. Whenever I'd change the map back to the lobby start map, the bot I played with would always disappear. It turns out that it's been working this way since 3.0. 2.1.2 works fine as the bot remains on the server.
Steps To Reproduce1. zandronum -host -iwad doom2.wad -file islobby_botremoval.wad +addbot omicron
2. Enter "nextmap" into the server console and watch the bot disappear without a trace.
Attached Files? file icon islobby_botremoval.wad [^] (99 bytes) 2018-08-29 03:20

- Relationships

-  Notes
There are no notes attached to this issue.

Issue Community Support
Only registered users can voice their support. Click here to register, or here to log in.
Supporters: No one explicitly supports this issue yet.
Opponents: No one explicitly opposes this issue yet.

- Issue History
Date Modified Username Field Change
2018-08-29 03:20 unknownna New Issue
2018-08-29 03:20 unknownna File Added: islobby_botremoval.wad






Questions or other issues? Contact Us.

Links


Copyright © 2000 - 2021 MantisBT Team
Powered by Mantis Bugtracker