Zandronum Chat @ irc.zandronum.com
#zandronum
Get the latest version: 3.0
Source Code

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003293Doomseeker[All Projects] Suggestionpublic2017-10-05 00:262018-09-27 06:18
ReporterWubTheCaptain 
Assigned To 
PrioritylowSeverityminorReproducibilityN/A
StatusclosedResolutionsuspended 
PlatformOSDebian GNU/LinuxOS Version
Product Version 
Target Version1.2Fixed in Version 
Summary0003293: Debian: Submit an ITP (intent to package) or RFP (request for package) to WNPP
DescriptionNew packages are added to Debian archives via submitting a BTS ticket to WNPP (Work-Needing and Prospective Packages). This is to be done.

An ITP ticket number reference will be required from Debian changelog for the package, once a maintainer steps up.
Additional InformationFirst-time package uploaders may need to go through a sponsor from debian-mentors mailing list.

Other tasks in parent 0003246 are blockers.
Attached Files

- Relationships
child of 0003246confirmedWubTheCaptain Debian packaging 

-  Notes
User avatar (0018443)
WubTheCaptain (developer)
2017-10-05 01:06
edited on: 2017-10-05 11:11

Probably more than one ITP, actually. I'm thinking of this being due on me.


  • doomseeker

    • doomseeker-chocolate

    • doomseeker-odamex

    • doomseeker-srb2

    • doomseeker-turok2ex

    • doomseeker-zandronum



  • libwadseeker

    • libwadseeker-dev





And I need not to forget *-common or *-doc packages.

User avatar (0019459)
WubTheCaptain (developer)
2018-09-01 06:41

Won't be likely done due to closed parent issues (0003246).

Issue Community Support
This issue is already marked as resolved.
If you feel that is not the case, please reopen it and explain why.
Supporters: No one explicitly supports this issue yet.
Opponents: No one explicitly opposes this issue yet.

- Issue History
Date Modified Username Field Change
2017-10-05 00:26 WubTheCaptain New Issue
2017-10-05 00:26 WubTheCaptain Relationship added child of 0003246
2017-10-05 01:06 WubTheCaptain Note Added: 0018443
2017-10-05 01:06 WubTheCaptain Note Edited: 0018443 View Revisions
2017-10-05 02:07 WubTheCaptain Assigned To => WubTheCaptain
2017-10-05 02:07 WubTheCaptain Status new => acknowledged
2017-10-05 02:59 WubTheCaptain Target Version => 1.2
2017-10-05 11:11 WubTheCaptain Note Edited: 0018443 View Revisions
2018-02-16 09:09 WubTheCaptain Priority normal => low
2018-02-16 09:11 WubTheCaptain Assigned To WubTheCaptain =>
2018-09-01 06:41 WubTheCaptain Note Added: 0019459
2018-09-01 06:41 WubTheCaptain Status acknowledged => closed
2018-09-01 06:41 WubTheCaptain Resolution open => won't fix
2018-09-27 06:18 WubTheCaptain Resolution won't fix => suspended






Questions or other issues? Contact Us.

Links


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker