Zandronum Chat @ irc.zandronum.com
#zandronum
Get the latest version: 3.0
Source Code

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001612Zandronum[All Projects] Suggestionpublic2013-12-18 00:062015-07-11 00:30
ReporterkatZune 
Assigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusacknowledgedResolutionreopened 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0001612: Force players to spectate when they die
DescriptionForce them to spectate if they die in (T)LMS/Survival or any other game that have lives

I guess this should help to let other players to play if someone not want to spectate (like in zdoomwars) as well in a survival in SNS or FNF, since they both get a lot of players and there are small maps
Attached Files

- Relationships
related to 0001502acknowledged Force Player to Spectator after self-death when sv_norespawn is true. (Duel) 

-  Notes
User avatar (0007710)
katZune (reporter)
2013-12-18 00:09

I forgot to write this can be enabled/disabled since not all mods/maps need this
User avatar (0009396)
Watermelon (developer)
2014-06-15 14:48

There are duplicates of this, so I'll close.

I plan on solving the other tickets myself in the future.
User avatar (0012853)
Dyalot (reporter)
2015-07-11 00:27
edited on: 2015-07-11 00:30

This would be great as a flag that could be set/cleared, like "sv_spectate_death". Would be great for survival and other servers with low limits set on # of players in game.

Even better, an option that would make you automatically spec-and-rejoin on death, thus enforcing a queue, would be cool.


Issue Community Support
Only registered users can voice their support. Click here to register, or here to log in.
Supporters: katZune Daedalus WaTaKiD Entropy kullein cruduxy Anima Zero leftykill stewboy Armitage Noxius Deemburrel Sentey Meesor Chiasma Big_Boss deathisnear24 breach Pottus Untitled FascistCat Marcaek Dyalot Karakurt Combinebobnt
Opponents: No one explicitly opposes this issue yet.

- Issue History
Date Modified Username Field Change
2013-12-18 00:06 katZune New Issue
2013-12-18 00:09 katZune Note Added: 0007710
2014-06-15 14:48 Watermelon Note Added: 0009396
2014-06-15 14:48 Watermelon Status new => closed
2014-06-15 14:48 Watermelon Resolution open => duplicate
2014-06-15 15:03 Dusk Status closed => new
2014-06-15 15:03 Dusk Resolution duplicate => reopened
2014-06-15 16:04 Watermelon Relationship added related to 0001502
2014-06-15 16:04 Watermelon Status new => acknowledged
2015-07-11 00:27 Dyalot Note Added: 0012853
2015-07-11 00:30 Dyalot Note Edited: 0012853 View Revisions






Questions or other issues? Contact Us.

Links


Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker