Zandronum Chat @ irc.zandronum.com
#zandronum
Get the latest version: 3.0
Source Code

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000012Zandronum[All Projects] Bugpublic2010-09-09 18:192018-09-30 22:52
ReporterKonda 
Assigned To 
PrioritynormalSeverityminorReproducibilitysometimes
StatusclosedResolutionduplicate 
PlatformMicrosoftOSWindowsOS VersionXP/Vista/7
Product Version98c 
Target VersionFixed in Version 
Summary0000012: map doesn't change after a changemap vote passed
DescriptionThis happens very rarely, but it happens. The vote passed and nothing happens
Additional Informationscreenshot:http://img534.imageshack.us/img534/657/screenshotdoom201009092.png [^]
Attached Files

- Relationships
duplicate of 0000016closedTorr Samaho Mapvoting (with intermission) during a Survival/LMS countdown results in failed map change 

-  Notes
User avatar (0000014)
Torr Samaho (administrator)
2010-09-09 21:46

Does anybody have even the slightest clue under which circumstances this happens?
(0000017)
Anonymous (viewer)
2010-09-10 03:15

Yes, this happened to me only once, when my isp was bugging with me and I was lagging very badly.
(0000020)
Anonymous (viewer)
2010-09-10 08:26

I wasn't lagging when this happened. I had 120+ ping.
User avatar (0000021)
Torr Samaho (administrator)
2010-09-10 15:58
edited on: 2010-09-10 15:59

I see how lag could possibly prevent some votes from being counted, but it should not stop a server from changing a map after a vote passed. Any other theories? Did this ever happen with a different vote type?

User avatar (0000024)
Konda (reporter)
2010-09-10 16:14

Well to me it only happened with the changemap vote.
User avatar (0000044)
Torr Samaho (administrator)
2010-09-12 19:48

Did you cast the vote during a countdown?http://dev.skulltag.net/tracker/view.php?id=16 [^]
User avatar (0000055)
Konda (reporter)
2010-09-14 13:05

AFAIR I tried to call the vote while spectating, but the server acquired players to vote. So I called a changemap vote ASAP when I joined and voted yes. So that process happened while the countdown, and the countdown wasn't finished yet.
User avatar (0000056)
Torr Samaho (administrator)
2010-09-14 19:49

Alright, so we can safely assume that this is the same as
http://dev.skulltag.net/tracker/view.php?id=16 [^]

Issue Community Support
This issue is already marked as resolved.
If you feel that is not the case, please reopen it and explain why.
Supporters: No one explicitly supports this issue yet.
Opponents: No one explicitly opposes this issue yet.

- Issue History
Date Modified Username Field Change
2010-09-09 18:19 Konda New Issue
2010-09-09 21:46 Torr Samaho Note Added: 0000014
2010-09-09 21:46 Torr Samaho Status new => feedback
2010-09-10 03:15 Anonymous Note Added: 0000017
2010-09-10 08:26 Anonymous Note Added: 0000020
2010-09-10 15:58 Torr Samaho Note Added: 0000021
2010-09-10 15:58 Torr Samaho Note Edited: 0000021
2010-09-10 15:59 Torr Samaho Note Edited: 0000021 View Revisions
2010-09-10 15:59 Torr Samaho Note Revision Dropped: 21: 0000013
2010-09-10 16:00 Torr Samaho Note Revision Dropped: 21: 0000014
2010-09-10 16:14 Konda Note Added: 0000024
2010-09-10 16:14 Konda Status feedback => new
2010-09-12 19:48 Torr Samaho Note Added: 0000044
2010-09-12 19:49 Torr Samaho Status new => feedback
2010-09-14 13:05 Konda Note Added: 0000055
2010-09-14 13:05 Konda Status feedback => new
2010-09-14 19:49 Torr Samaho Note Added: 0000056
2010-09-14 19:49 Torr Samaho Relationship added duplicate of 0000016
2010-09-14 19:49 Torr Samaho Status new => resolved
2010-09-14 19:49 Torr Samaho Resolution open => duplicate
2010-09-14 19:49 Torr Samaho Assigned To => Torr Samaho
2010-09-14 19:53 Torr Samaho Assigned To Torr Samaho =>
2012-06-09 13:22 Torr Samaho Category General => Bug
2018-09-30 22:52 Blzut3 Status resolved => closed






Questions or other issues? Contact Us.

Links


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker