Zandronum Chat @ irc.zandronum.com
#zandronum
Get the latest version: 3.0
Source Code

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001072Site[All Projects] Bugpublic2012-09-26 20:152018-11-25 23:01
ReporterMazterQyoun-ae 
Assigned ToBlzut3 
PrioritylowSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformAllOSAllOS VersionAll
Summary0001072: [Tracker] "needs review" and "needs testing" text is empty in other languages
DescriptionI know that pretty much no one uses different language interface, but I used to use russian one and I get [check attachement image]. Probably translating it to every language isn't a solution, but would be good if it would at least print them on english no matter what language pack you use so it can be always seen.
Steps To Reproduce1. Choose any non-english UI language
2.http://zandronum.com/tracker/view_all_bug_page.php [^]
3. Notice the missing text
Additional InformationP.S. Probably nobody cares, but decided to give this ticket a try...
Attached Filespng file icon missing text.png [^] (660,091 bytes) 2012-09-26 20:15

- Relationships

-  Notes
User avatar (0004816)
unknownna (updater)
2012-09-26 20:40

"Rules" and the "Issue Support (Ranking)" feature isn't fully translated either.
User avatar (0004818)
Blzut3 (administrator)
2012-09-27 01:01

I think it should be fixed now (too lazy to change my language to check). (Also I didn't even know Mantis came with all the translations by default.)
User avatar (0004822)
unknownna (updater)
2012-09-27 03:21

Quote from Blzut3
I think it should be fixed now.

They are still blank on my end when having Russian, Norwegian or German selected as the preferred language.
User avatar (0004823)
MazterQyoun-ae (reporter)
2012-09-27 03:47

Same, still not fixed. No text.

>"Rules" and the "Issue Support (Ranking)" feature isn't fully translated either.
Well, that's another thing because they are at least visible.
User avatar (0004827)
Blzut3 (administrator)
2012-09-27 17:12

There we go, fixed now. Has the side effect of forcing all resolutions and statuses to English, but that's about all I can do.

Issue Community Support
This issue is already marked as resolved.
If you feel that is not the case, please reopen it and explain why.
Supporters: No one explicitly supports this issue yet.
Opponents: No one explicitly opposes this issue yet.

- Issue History
Date Modified Username Field Change
2012-09-26 20:15 MazterQyoun-ae New Issue
2012-09-26 20:15 MazterQyoun-ae File Added: missing text.png
2012-09-26 20:30 unknownna Status new => confirmed
2012-09-26 20:40 unknownna Note Added: 0004816
2012-09-27 01:01 Blzut3 Note Added: 0004818
2012-09-27 03:21 unknownna Note Added: 0004822
2012-09-27 03:47 MazterQyoun-ae Note Added: 0004823
2012-09-27 17:12 Blzut3 Note Added: 0004827
2012-09-27 17:12 Blzut3 Status confirmed => resolved
2012-09-27 17:12 Blzut3 Resolution open => fixed
2012-09-27 17:12 Blzut3 Assigned To => Blzut3
2018-11-25 23:01 Blzut3 Status resolved => closed






Questions or other issues? Contact Us.

Links


Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker