MantisBT - Doomseeker
View Issue Details
0003668DoomseekerIP2Cpublic2019-06-22 22:512019-07-30 10:15
WubTheCaptain 
Zalewa 
normalminorhave not tried
closedfixed 
1.2 
1.31.3 
0003668: IP2C databases may need to be updated for the Doomseeker 1.3 release
Check if IP2C databases need to be updated for the 1.3 release.
https://bitbucket.org/Doomseeker/doomseeker-blobs [^]
https://dev.maxmind.com/geoip/geoip2/geolite2/ [^]
No tags attached.
Issue History
2019-06-22 22:51WubTheCaptainNew Issue
2019-06-22 22:52WubTheCaptainSeverityfeature => minor
2019-06-22 22:53WubTheCaptainSummaryIP2C databases may need to be updated for the upcoming Doomseeker 1.3 release => IP2C databases may need to be updated for the Doomseeker 1.3 release
2019-06-23 07:10ZalewaAssigned To => Zalewa
2019-06-23 07:10ZalewaStatusnew => acknowledged
2019-07-23 19:20WubTheCaptainStatusacknowledged => assigned
2019-07-27 08:45ZalewaNote Added: 0020913
2019-07-27 08:45ZalewaStatusassigned => resolved
2019-07-27 08:45ZalewaFixed in Version => 1.3
2019-07-27 08:45ZalewaResolutionopen => fixed
2019-07-30 10:15WubTheCaptainStatusresolved => closed

Notes
(0020913)
Zalewa   
2019-07-27 08:45   
Done:https://bitbucket.org/Doomseeker/doomseeker-blobs/commits/91033f61f0c318a37fca7264bf7f1bb54c6acd88 [^]