Can't create my server

General help and assistance forum.
Post Reply
Registered just to make one post
Posts: 1
Joined: Thu Apr 02, 2020 5:22 am

Can't create my server


Post by Layeskoma » Thu Apr 02, 2020 6:23 am

I installed zandronum specifically to play with a friend, I start doomseeker, create a server and get no response.
Here is the print from the server and it's settings Image as you can see it's not working, my friend is unable to see my server on the list, when he searcher specifically for my server he was able to find it but it showed exactly what you see here, and he was unable to join, as the server is loading it gives me this Image.

Yes I have fowarded the ports, as you can see it here Image

I have tried on Doomseeker with UPnP abled and disabled and neither worked, I checked my own settings to activate UPnP and it was already active, at this point I'm quite frustrated as I don't know what else to do.
It's probably either some really rookie mistake that I didn't notice or something way too complicated.

And yes I'm using the BD PK and I've tried without it and it gives me the same thing.

Post Reply