Lump authentication failed

General help and assistance forum.
Post Reply
User avatar
brandino00
New User
Posts: 2
Joined: Sun Dec 08, 2019 12:22 pm

Lump authentication failed

#1

Post by brandino00 » Sun Dec 08, 2019 12:38 pm

Im brand new to this whole Doom online scene and ive been trying to figure out how to coop using zaandronum.
every time I connect a wall of confusing text pops up and all I can distinguish is something along the lines of "lump authentication failed

Im completely brand new to all of this so it is quite confusing. I read the "pill" thread and im still kinda left in the dark.
All I seem able to do is press exit out of the wall of text and start a new game in what seems to be single player. when i use zdaemon it seems automatically work just fine and im able to join servers with people in them so im positive im doing something wrong here. Is anyone able to help me out

User avatar
Fused
Contributor
Posts: 634
Joined: Sat Nov 09, 2013 9:47 am
Location: Netherlands
Clan: TK
Contact:

Re: Lump authentication failed

#2

Post by Fused » Sun Dec 08, 2019 9:31 pm

When you get that error, you should see the wads and pk3s you have loaded, and the wads and pk3 the server have loaded next to eachother, with a long row of text after it, called the MD5 hash. This is the unique identification of your wad/pk3 basically. You should check which MD5s of the server match with your MD5s, and those that do not match are different to what the server loads. This way the server makes sure you use the same resources. If you have mismatched MD5s, then try redownloading them.

User avatar
brandino00
New User
Posts: 2
Joined: Sun Dec 08, 2019 12:22 pm

Re: Lump authentication failed

#3

Post by brandino00 » Mon Dec 09, 2019 7:25 am

Unfortunately I have no clue what md5's are or almost anything really. I'm able to right click and select "find missing wads" but that doesnt seem to do anything either.
how am I able to see what wads and pk3s I have and what ones im missing? and then were would I even find the missing files?

still all pretty confusing to me atm. any help is appreciated

User avatar
Fused
Contributor
Posts: 634
Joined: Sat Nov 09, 2013 9:47 am
Location: Netherlands
Clan: TK
Contact:

Re: Lump authentication failed

#4

Post by Fused » Tue Dec 10, 2019 7:37 am

brandino00 wrote:
Mon Dec 09, 2019 7:25 am
still all pretty confusing to me atm. any help is appreciated
Could you show me a screenshot of the error screen?

Ænima
Addicted to Zandronum
Posts: 3471
Joined: Tue Jun 05, 2012 6:12 pm
Location: Shpongleland

Re: Lump authentication failed

#5

Post by Ænima » Wed Jan 01, 2020 3:04 pm

take brutal doom out of your Skins folder
Image ­ ­
­ ­ ­ ­ ­ ­ ­ ­ ­ ­ ­ ­ ­ ­ ­ ­ ­
Doom64: Unabsolved: Doom64 and Diablo2 had a baby


ZandroSkins
: a pack made by our community
Squad Radio: a WASD-powered chat menu, add your own sounds
AeniPuffs: neat blood and puff effects

Samuzero15tlh
Forum Regular
Posts: 221
Joined: Wed Sep 09, 2015 2:21 pm
Location: In home, sweet Home
Clan Tag: <skr>

Re: Lump authentication failed

#6

Post by Samuzero15tlh » Mon Jan 06, 2020 3:08 pm

An easy way to fix this is to re-download the wads from the server and trying again. But you need to delete all of the wads and pk3s that they appear in the lump autentication thingy.

If the problem persists, try choosing another downloading mirror. And if that does'nt work, well sadly you can't enter to the server (but still you got the wads in your side, so you can play with them offline).

Post Reply