Connect/Join Passwords do not work?

General help and assistance forum.
Post Reply
ump
New User
Posts: 2
Joined: Thu Aug 22, 2019 10:05 pm

Connect/Join Passwords do not work?

#1

Post by ump » Thu Aug 22, 2019 10:29 pm

i am trying to set up a simple+small server for my friends to play on.
but when i set a join password, and they try to connect, it loads them into the console with "Incorrect Password".
on my end, the server spits out:

Incorrect password.
[IP] disconnected. Ignoring IP for 10 seconds.

i have triple-checked to make sure that they are entering the correct password into the Doomseeker prompt (it's a very simple four letter password), but they are still being rejected.
is there something i am missing, or is this a bug?

similarly, if i set a join password and they try to move from spectating to players, it refuses to let them join. where would one enter the join password?

User avatar
Sean
IRC Operator
Posts: 899
Joined: Thu Jan 16, 2014 9:09 pm
Location: England
Clan Tag: [TSPG]
Contact:

Re: Connect/Join Passwords do not work?

#2

Post by Sean » Fri Aug 23, 2019 1:12 pm

ump wrote:
Thu Aug 22, 2019 10:29 pm
it's a very simple four letter password
There's your issue: Zandronum requires that passwords be greater than four characters in length.

Code: Select all

<Decay> csnxs try being less bitter and actually helpful to the community, thanks


ump
New User
Posts: 2
Joined: Thu Aug 22, 2019 10:05 pm

Re: Connect/Join Passwords do not work?

#3

Post by ump » Fri Aug 23, 2019 6:17 pm

Sean wrote:
Fri Aug 23, 2019 1:12 pm
ump wrote:
Thu Aug 22, 2019 10:29 pm
it's a very simple four letter password
There's your issue: Zandronum requires that passwords be greater than four characters in length.
i see. i will try this out next time using a longer password. is there anything else i should know about join+connect passwords?

Post Reply