OpenGL makes my fps just die

General help and assistance forum.
Post Reply
User avatar
DoodGuy
New User
Posts: 5
Joined: Sat Dec 03, 2016 10:52 am

OpenGL makes my fps just die

#1

Post by DoodGuy » Fri Dec 08, 2017 9:33 pm

For some odd reason my Zandronum suddenly started to kill my fps in GL mode, same happened with GZ/QZDoom. This wasn't happening before. I have no idea how to fix this. Any suggestions?

User avatar
Fused
Forum Staff
Posts: 596
Joined: Sat Nov 09, 2013 9:47 am
Location: Netherlands
Clan: TK
Contact:

Re: OpenGL makes my fps just die

#2

Post by Fused » Fri Dec 08, 2017 9:41 pm

Should be fixed when you enable your frame counter using vid_fps 1.
ZCC, A Client Enhancement for Zandronum
Zombie Horde 2 (coming soon) || DoomZ : Overpoch (coming not so soon)

Image

User avatar
DoodGuy
New User
Posts: 5
Joined: Sat Dec 03, 2016 10:52 am

Re: OpenGL makes my fps just die

#3

Post by DoodGuy » Fri Dec 08, 2017 9:44 pm

Fused wrote:
Fri Dec 08, 2017 9:41 pm
Should be fixed when you enable your frame counter using vid_fps 1.
Ok it worked but, why does that happen?

User avatar
Fused
Forum Staff
Posts: 596
Joined: Sat Nov 09, 2013 9:47 am
Location: Netherlands
Clan: TK
Contact:

Re: OpenGL makes my fps just die

#4

Post by Fused » Fri Dec 08, 2017 10:26 pm

Something with your Intel video card not giving a shit when you need it in Zandronum or GZdoom or something. Enabling the frame counter wakes it up. More on it here https://zandronum.com/forum/viewtopic.php?f=39&t=8646.
ZCC, A Client Enhancement for Zandronum
Zombie Horde 2 (coming soon) || DoomZ : Overpoch (coming not so soon)

Image

Post Reply