settings reset to default every time I load game

General help and assistance forum.
Post Reply
steve123
New User
Posts: 7
Joined: Fri Apr 14, 2017 8:33 pm
Clan: no clan

settings reset to default every time I load game

#1

Post by steve123 » Wed Dec 06, 2017 10:20 pm

Something strange has happen to my game, every time I close and load it all my settings set back to default and I lose all my controls I setup, graphics setup, name, etc.

any ideas?

Konda
Forum Regular
Posts: 455
Joined: Thu Jun 07, 2012 5:22 pm

Re: settings reset to default every time I load game

#2

Post by Konda » Wed Dec 06, 2017 10:44 pm

Looks like Zandronum doesn't have permissions to write to files located in its own directory. Right click on the Zandronum folder in C:\Program Files (x86)\, go to Properties, then go to Security tab, then click Edit, then select Authenticated users from the list, and check the Full Control option in the second list, then click Ok.
If there's no "Authenticated users" in the first list, then click Add, type "Authenticated users" in the text box, and click Ok, then proceed to give full control to Authenticated users.

steve123
New User
Posts: 7
Joined: Fri Apr 14, 2017 8:33 pm
Clan: no clan

Re: settings reset to default every time I load game

#3

Post by steve123 » Thu Dec 07, 2017 10:16 pm

Konda wrote:
Wed Dec 06, 2017 10:44 pm
Looks like Zandronum doesn't have permissions to write to files located in its own directory. Right click on the Zandronum folder in C:\Program Files (x86)\, go to Properties, then go to Security tab, then click Edit, then select Authenticated users from the list, and check the Full Control option in the second list, then click Ok.
If there's no "Authenticated users" in the first list, then click Add, type "Authenticated users" in the text box, and click Ok, then proceed to give full control to Authenticated users.

That didn't work.

This just started after months of playing. No idea what would of caused it.
You do not have the required permissions to view the files attached to this post.

steve123
New User
Posts: 7
Joined: Fri Apr 14, 2017 8:33 pm
Clan: no clan

Re: settings reset to default every time I load game

#4

Post by steve123 » Fri Dec 08, 2017 8:02 pm

After I added that Authenticated users and load the game, after I exit my PC blue screens now and windows 10 reboots. fml.. I removed the Authenticated users and the issue is still happening.

User avatar
Empyre
Zandrone
Posts: 1090
Joined: Sun Jul 08, 2012 6:41 am
Location: Garland, TX, USA

Re: settings reset to default every time I load game

#5

Post by Empyre » Sat Dec 09, 2017 3:46 pm

My suggestion: Reinstall Zandronum, but in the root folder, not in Program Files, like c:\zandronum.
"For the world is hollow, and I have touched the sky."

Post Reply