[Forum] The submitted form was invalid. Try submitting again.

General help and assistance forum.
Post Reply
User avatar
TGminer
 
Posts: 74
Joined: Fri May 20, 2016 3:47 pm

[Forum] The submitted form was invalid. Try submitting again.

#1

Post by TGminer » Mon Mar 20, 2017 11:18 am

ok. for some damned reason almost everytime I post, it gives a shitty message, "The submitted form was invalid. Try submitting again."

can't even change my signature ffs.

EDIT1: btw I had to spam Submit to somehow get this through.

Ænima
Addicted to Zandronum
Posts: 3471
Joined: Tue Jun 05, 2012 6:12 pm
Location: Shpongleland

Re: [Forum] The submitted form was invalid. Try submitting again.

#2

Post by Ænima » Mon Mar 20, 2017 11:52 am

See if it works with a different browser.
Image ­ ­
­ ­ ­ ­ ­ ­ ­ ­ ­ ­ ­ ­ ­ ­ ­ ­ ­
Doom64: Unabsolved: Doom64 and Diablo2 had a baby


ZandroSkins
: a pack made by our community
Squad Radio: a WASD-powered chat menu, add your own sounds
AeniPuffs: neat blood and puff effects

User avatar
BURZUM
Forum Regular
Posts: 152
Joined: Thu Jun 14, 2012 6:06 pm
Location: Out of Space
Clan: DOOMDADDIES
Clan Tag: [DD]

Re: [Forum] The submitted form was invalid. Try submitting again.

#3

Post by BURZUM » Fri Jun 07, 2019 9:46 am

Same for me. It gives this message each time I browse with Chrome, with the IE it works finde....

New message:
You cannot make another post so soon after your last.

SERIOUS????

User avatar
Marcaek
Forum Staff
Posts: 1091
Joined: Wed Jun 06, 2012 5:05 am

Re: [Forum] The submitted form was invalid. Try submitting again.

#4

Post by Marcaek » Sat Jun 08, 2019 12:24 am

If you have a message at the top of the page saying you have failed login attempts, dismiss it and try again.

Post Reply