fmod "Starting MIDI playback failed" error

General help and assistance forum.
Post Reply
fraga
New User
Posts: 2
Joined: Tue Nov 10, 2020 6:18 pm

fmod "Starting MIDI playback failed" error

#1

Post by fraga » Thu Jan 13, 2022 1:36 pm

Hi, i have an problem witch zandronum. When i activate the FMOD midi device it not found and i have this error msg: "Starting MIDI playback failed". My OS is Debian 11.

mist
New User
Posts: 14
Joined: Tue Mar 13, 2018 11:57 am

Re: fmod "Starting MIDI playback failed" error

#2

Post by mist » Mon Mar 21, 2022 10:28 pm

same measage here, zandronum 3.1 But all sounds i can hear.

ps Devuan 5

User avatar
Kaminsky
Developer
Posts: 185
Joined: Sun Apr 14, 2013 7:17 pm
Location: Canada

Re: fmod "Starting MIDI playback failed" error

#3

Post by Kaminsky » Thu Mar 24, 2022 2:31 am

Try also moving the "libfmodeex64-4.44.64.so" file into your "/usr/lib" folder and see if that fixes the error above.

mist
New User
Posts: 14
Joined: Tue Mar 13, 2018 11:57 am

Re: fmod "Starting MIDI playback failed" error

#4

Post by mist » Thu Mar 24, 2022 6:48 pm

Kaminsky wrote:
Thu Mar 24, 2022 2:31 am
Try also moving the "libfmodeex64-4.44.64.so" file into your "/usr/lib" folder and see if that fixes the error above.
And where i van get libfmodeex64-4.44.64.so for Debian?

User avatar
Kaminsky
Developer
Posts: 185
Joined: Sun Apr 14, 2013 7:17 pm
Location: Canada

Re: fmod "Starting MIDI playback failed" error

#5

Post by Kaminsky » Thu Mar 24, 2022 8:32 pm

libfmodeex64-4.44.64.so is included with the Linux version of Zandronum, so it should be in whatever folder you installed it in.

mist
New User
Posts: 14
Joined: Tue Mar 13, 2018 11:57 am

Re: fmod "Starting MIDI playback failed" error

#6

Post by mist » Thu Mar 24, 2022 9:11 pm

Thanks again :biggrin: . I have this "Starting MIDI playback failed" only on this server. But all sound i cant hear. May be its server issue like old 3.0 version.

Code: Select all

QC:DE official maps - QCDE 2.7 - Quake Champions: Doom Edition
212.113.152.45:6660

Code: Select all

freeartist@devuan:/usr/games/zandronum$
brightmaps.pk3
libfmodex64-4.44.64.so
liboutput_sdl.so
skulltag_actors.pk3
zandronum
zandronum-server zandronum.pk3

User avatar
Kaminsky
Developer
Posts: 185
Joined: Sun Apr 14, 2013 7:17 pm
Location: Canada

Re: fmod "Starting MIDI playback failed" error

#7

Post by Kaminsky » Fri Mar 25, 2022 12:56 am

The version of FMOD Ex that 3.1 uses (4.44.64) isn't the same as the version that 3.0 uses (4.24.16), so that might be why.

Post Reply