Protected lump authentication failed on Raspberry Pi server

General help and assistance forum.
Post Reply
foul_owl
 
Posts: 19
Joined: Thu May 08, 2014 9:30 pm

Protected lump authentication failed on Raspberry Pi server

#1

Post by foul_owl » Wed Jan 13, 2021 10:19 pm

Trying to get zandronum-server running on a Raspberry Pi.

I used this repo:

https://github.com/doomjoshuaboy/zandronum-rpi

And built with:

Code: Select all

mkdir build
cd build
cmake .. -DCMAKE_BUILD_TYPE=Release -DSERVERONLY=ON -DRELEASE_WITH_DEBUG_FILE=OFF
make
The only iwad I'm loading is Doom 2 v1.9. I confirmed the md5 hash on both the client and the server and it matches.

My client is an x86-64 machine, but I would imagine that cpu arch differences hopefully wouldn't matter between client and server?

Client is running zandronum 3.0.1-r191013-1938 installed from Debian 10 repos.

I have a spare x86-64 machine to test with also, and I have confirmed that the client can connect to a server running on this machine with no problems.

Post Reply