Running zandronum through bumblebee? [Linux]

General help and assistance forum.
Post Reply
User avatar
BlushBerry
 
Posts: 82
Joined: Tue Apr 26, 2016 11:12 pm
Clan: Nuclear Empire
Clan Tag: [NE]
Contact:

Running zandronum through bumblebee? [Linux]

#1

Post by BlushBerry » Tue Feb 26, 2019 5:38 am

Hey I'm having a few issues. I've noticed that zandronum through doomseeker can't really run "primusrun" by default. I have to enter in the terminal the join command from doomseeker and include primusrun.

Now also when I do this.. My frames are sort of low, Around 60 fps to 70 fps. I should be getting well over 144 fps because my laptop has a discrete Nvidia 1060 GPU which leads me to believe that it is indeed not running with primus.

Any suggestions from the linux users on getting this to work properly?

User avatar
Pol Marcet Sardà
Registered just to make one post
Posts: 1
Joined: Tue Feb 26, 2019 6:28 pm

Re: Running zandronum through bumblebee? [Linux]

#2

Post by Pol Marcet Sardà » Thu Mar 07, 2019 12:47 am

Hello! I've been contributing into the Doomseeker project lately, and yes, I can tell you that there is no bumblebee support. In relation to the Doomseeker aspect of the problem, you can always open a ticket in the tracker to request a feature, which will be eventually addressed (hopefully for 1.3! (: ).
About the other issue related to running Zandronum with bumblebee, unfortunately right now I can't think what the cause could be. I do have an Optimus computer, but last time I tried to install it everything blew up, so I gave up and installed the Nvidia proprietary drivers alone. I'll give it another go and maybe this time I'm luckier. I'd open an issue in the tracker also, just to document this properly.

Post Reply