Problem with Corruption Cards mod

Discuss all aspects related to modding Zandronum here.
Post Reply
User avatar
RmBeer
New User
Posts: 5
Joined: Sun Jul 14, 2019 7:02 am

Problem with Corruption Cards mod

#1

Post by RmBeer » Thu Apr 15, 2021 9:01 pm

I'm having trouble using CorruptionCards-v1.9b.pk3 in Zandronum 3.0, it has any number of bugs that are impossible to fix, starting with a bug in the variable type within menudef.txt

User avatar
Ivan
Addicted to Zandronum
Posts: 2213
Joined: Mon Jun 04, 2012 5:38 pm
Location: Omnipresent

Re: Problem with Corruption Cards mod

#2

Post by Ivan » Sat Apr 17, 2021 12:56 am

It's not compatible with Zandronum because it's far too behind. You need GZDoom to run it.
=== RAGNAROK DM ON ... uh... dead forever? ===
=== ALWAYS BET ON ... uh... dead forever? ===
=== Who wanta sum wang? ===
=== Death and Decay - A new Monster/Weapon replacer ===

Post Reply