<![CDATA[Zandronum]]> https://zandronum.com:443/forum 2017-12-14T22:59:32+00:00 Smartfeed Extension for phpBB 3.1 <![CDATA[Re: Game Auth server! :: Reply]]> 2017-12-03T01:41:05+00:00 2017-12-03T01:41:05+00:00 https://zandronum.com:443/forum/viewtopic.php?f=8&t=7414&p=110101#p110101
Connection is Not Secure

Logins entered on this page could be
compromised.
Is this really safe?

Edit: Sorry, wrong thread. I meant to post this here.

Edit 2: Thanks mod/admin!]]>
Connection is Not Secure

Logins entered on this page could be
compromised.
Is this really safe?

Edit: Sorry, wrong thread. I meant to post this here.

Edit 2: Thanks mod/admin!]]>
<![CDATA[Re: How to reproduce a bug with random freezing of controls? :: Reply]]> 2017-11-15T09:09:07+00:00 2017-11-15T09:09:07+00:00 https://zandronum.com:443/forum/viewtopic.php?f=4&t=8751&p=109885#p109885 As far as I could gather, the bug is an old SDL1 bug that I don't think will be fixed and requires a third party patch to be applied. (made by a zdoom user IIRC)
Upgrading to SDL2 would solve the problem entirely, and IIRC, SDL2 has legacy support for SDL1 functions, so it shouldn't be a problem to upgrade. The only problem is that I can think of is that it might have to wait for upstream to update.

Heck I might be entirely wrong on this in the first place, just digging up things from memory.]]>
As far as I could gather, the bug is an old SDL1 bug that I don't think will be fixed and requires a third party patch to be applied. (made by a zdoom user IIRC)
Upgrading to SDL2 would solve the problem entirely, and IIRC, SDL2 has legacy support for SDL1 functions, so it shouldn't be a problem to upgrade. The only problem is that I can think of is that it might have to wait for upstream to update.

Heck I might be entirely wrong on this in the first place, just digging up things from memory.]]>
<![CDATA[Re: How to reproduce a bug with random freezing of controls? :: Reply]]> 2017-11-15T10:23:18+00:00 2017-11-15T10:23:18+00:00 https://zandronum.com:443/forum/viewtopic.php?f=4&t=8751&p=109886#p109886 <![CDATA[Re: How to reproduce a bug with random freezing of controls? :: Reply]]> 2017-11-15T14:07:39+00:00 2017-11-15T14:07:39+00:00 https://zandronum.com:443/forum/viewtopic.php?f=4&t=8751&p=109888#p109888
So this can be fixed if I compile myself by first installing the tip of SDL1 on the git repository? How exactly to do this? Isn't the Zandronum repository on Mercurial?

Edit: Found it: https://zandronum.com/forum/viewtopic.php?t=8156
I'll have to try this. Looks like the bug was first reported in 2013. I remember experiencing this back then too.]]>

So this can be fixed if I compile myself by first installing the tip of SDL1 on the git repository? How exactly to do this? Isn't the Zandronum repository on Mercurial?

Edit: Found it: https://zandronum.com/forum/viewtopic.php?t=8156
I'll have to try this. Looks like the bug was first reported in 2013. I remember experiencing this back then too.]]>
<![CDATA[Brutal Doom v21 help.?]]> 2017-11-15T01:26:44+00:00 2017-11-15T01:26:44+00:00 https://zandronum.com:443/forum/viewtopic.php?f=39&t=8759&p=109882#p109882
I am trying to get Brutal doom v21 to fully work, but as I get in to the game can't seem to aim using my iron sight's and also when I go to boot the game up using Zandronum there are a few files that are yellow and I am thinking that is not normal for that to happen.? is there a way to see the source code so I can post it on here? as I am new to this]]>

I am trying to get Brutal doom v21 to fully work, but as I get in to the game can't seem to aim using my iron sight's and also when I go to boot the game up using Zandronum there are a few files that are yellow and I am thinking that is not normal for that to happen.? is there a way to see the source code so I can post it on here? as I am new to this]]>
<![CDATA[Re: Brutal Doom v21 help.? :: Reply]]> 2017-11-15T08:28:51+00:00 2017-11-15T08:28:51+00:00 https://zandronum.com:443/forum/viewtopic.php?f=39&t=8759&p=109884#p109884 <![CDATA[Re: Brutal Doom v21 help.? :: Reply]]> 2017-11-15T13:59:32+00:00 2017-11-15T13:59:32+00:00 https://zandronum.com:443/forum/viewtopic.php?f=39&t=8759&p=109887#p109887 <![CDATA[Re: Zandronum stops responding to user input after a short while [Linux] :: Reply]]> 2017-11-15T17:00:47+00:00 2017-11-15T17:00:47+00:00 https://zandronum.com:443/forum/viewtopic.php?f=39&t=8156&p=109891#p109891 I wasn't sure if `sudo make install` would have messed with the package management so I installed the compiled `libSDL-1.2.so.0.11.4` directly into the Zandronum directory. Need to set LD_LIBRARY_PATH when I launch Zandronum to use it but that's ok. So far I haven't seen the bug after testing an hour or so. Knocking on wood.]]> I wasn't sure if `sudo make install` would have messed with the package management so I installed the compiled `libSDL-1.2.so.0.11.4` directly into the Zandronum directory. Need to set LD_LIBRARY_PATH when I launch Zandronum to use it but that's ok. So far I haven't seen the bug after testing an hour or so. Knocking on wood.]]> <![CDATA[Re: How to have client automatically download map? :: Reply]]> 2017-11-15T23:33:18+00:00 2017-11-15T23:33:18+00:00 https://zandronum.com:443/forum/viewtopic.php?f=39&t=8748&p=109892#p109892 <![CDATA[Re: How to have client automatically download map? :: Reply]]> 2017-11-18T18:51:39+00:00 2017-11-18T18:51:39+00:00 https://zandronum.com:443/forum/viewtopic.php?f=39&t=8748&p=109930#p109930
Combinebobnt wrote:
Sat Nov 11, 2017 7:55 am
Upload the files somewhere publicly accessible like tspg or dogsoft and put the download link as the server's wad url. I think its sv_url or some crap like that (cvarlist *url*).
use the zandronum wiki for all the server hosting secrets (mostly 100 carnevil tainted svars)
The sever variable bob is referring to is sv_website.

So what you could do, is upload your wads to some location on your server (e.g., a dedicated wads directory) and then in your config, just use sv_website like this:

CODE: Select all

sv_website "www.example.com/yourwaddirectory/"
At some point (over the past 7 years) I remember there was some kind of limitation as to what kind of protocols wadseeker supports (e.g., ftp / http) but that might have been fixed.]]>
Combinebobnt wrote:
Sat Nov 11, 2017 7:55 am
Upload the files somewhere publicly accessible like tspg or dogsoft and put the download link as the server's wad url. I think its sv_url or some crap like that (cvarlist *url*).
use the zandronum wiki for all the server hosting secrets (mostly 100 carnevil tainted svars)
The sever variable bob is referring to is sv_website.

So what you could do, is upload your wads to some location on your server (e.g., a dedicated wads directory) and then in your config, just use sv_website like this:

CODE: Select all

sv_website "www.example.com/yourwaddirectory/"
At some point (over the past 7 years) I remember there was some kind of limitation as to what kind of protocols wadseeker supports (e.g., ftp / http) but that might have been fixed.]]>