Zandronum Chat @ irc.zandronum.com
#zandronum
Get the latest version: 2.1.2
Source Code

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002974Zandronum[All Projects] Bugpublic2017-01-06 16:132017-01-06 16:15
ReporterFilystea 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusnewResolutionopen 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0002974: Puffs do not show up in multipalyer game. ( even if put in sprites not in S_START S_END )
Descriptionproblem was stated here:

http://zandronum.com/tracker/view.php?id=2940 [^]


Upgraded the test file as mentioned here:

" You put the sprites within S_START and S_END in a PK3 file when you're supposed to put them into sprites/. The wad works fine when I fixed the zip structure. "
Steps To ReproduceRun server with test file.
Join game as client.
Shoot a wall. Nothing appears.

Try running as single player. All works sprites show up.
Additional InformationLinux zandronum 4.8.0-2-amd64 #1 SMP Debian 4.8.11-1 (2016-12-02) x86_64 GNU/Linux


It breaks on multiplayer:
ZandroDev3.0-161030-2038linux-x86_64

Multiplayer works on older version:
3.0-alpha-r160519-2047
Attached Files? file icon test.pk3 [^] (738,225 bytes) 2017-01-06 16:15

- Relationships

-  Notes
There are no notes attached to this issue.

Issue Community Support
Only registered users can voice their support. Click here to register, or here to log in.
Supporters: No one explicitly supports this issue yet.
Opponents: No one explicitly opposes this issue yet.

- Issue History
Date Modified Username Field Change
2017-01-06 16:13 Filystea New Issue
2017-01-06 16:15 Filystea File Added: test.pk3






Questions or other issues? Contact Us.

Links


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker