Zandronum Chat @ irc.zandronum.com
#zandronum
Get the latest version: 2.1.2
Source Code

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002124Site[All Projects] Bugpublic2015-03-15 10:352017-03-11 19:26
ReporterZalewa 
Assigned ToBlzut3 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusresolvedResolutionfixed 
PlatformOSOS Version
Summary0002124: Emails from mantis tracker aren't delivered
DescriptionI monitor this issue:http://zandronum.com/tracker/view.php?id=2084 [^]
Note has been added by Blzut3 on 2015-03-15 01:09. I didn't get any notification email. I have no spam filters enabled.

Attached Files

- Relationships

-  Notes
User avatar (0011828)
Blzut3 (administrator)
2015-03-15 17:59

I still got my emails, I assume this is a temporary hiccup?
User avatar (0011829)
Zalewa (developer)
2015-03-15 19:44

Perhaps. I received email for this issue.
User avatar (0011883)
Zalewa (developer)
2015-03-24 22:53

Reopening and reassigning to Blzut as it's acknowledged that the problem is real.
User avatar (0013814)
Torr Samaho (administrator)
2015-11-15 20:58

Further information: I don't get email notifications for tickets that I monitor anymore, but I still get it for tickets that are assigned to me.
User avatar (0013815)
Blzut3 (administrator)
2015-11-15 21:08

Does it work now by any chance?
User avatar (0013816)
Torr Samaho (administrator)
2015-11-15 21:12
edited on: 2015-11-15 21:13

Yeah, got a mail that note 0002124:0013815 was added.

User avatar (0013829)
Zalewa (developer)
2015-11-16 19:01

I also got an email notification for this issue.

Issue Community Support
This issue is already marked as resolved.
If you feel that is not the case, please reopen it and explain why.
Supporters: No one explicitly supports this issue yet.
Opponents: No one explicitly opposes this issue yet.

- Issue History
Date Modified Username Field Change
2015-03-15 10:35 Zalewa New Issue
2015-03-15 17:59 Blzut3 Note Added: 0011828
2015-03-15 19:44 Zalewa Note Added: 0011829
2015-03-15 19:45 Zalewa Status new => closed
2015-03-15 19:45 Zalewa Assigned To => Zalewa
2015-03-15 19:45 Zalewa Resolution open => unable to reproduce
2015-03-24 22:53 Zalewa Note Added: 0011883
2015-03-24 22:53 Zalewa Assigned To Zalewa => Blzut3
2015-03-24 22:53 Zalewa Status closed => assigned
2015-11-15 20:58 Torr Samaho Note Added: 0013814
2015-11-15 21:08 Blzut3 Note Added: 0013815
2015-11-15 21:12 Torr Samaho Note Added: 0013816
2015-11-15 21:13 Torr Samaho Note Edited: 0013816 View Revisions
2015-11-15 21:13 Torr Samaho Note Revision Dropped: 13816: 0008227
2015-11-16 19:01 Zalewa Note Added: 0013829
2017-03-11 19:26 Blzut3 Status assigned => resolved
2017-03-11 19:26 Blzut3 Resolution unable to reproduce => fixed






Questions or other issues? Contact Us.

Links


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker