protected lump authentication failed

General help and assistance forum.
User avatar
steve123
Topic author
New User
Offline
Posts: 4
Joined: Fri Apr 14, 2017 8:33 pm

protected lump authentication failed

Post#1 by steve123 » Fri Apr 14, 2017 8:43 pm

Getting the protected lump authentication failed when trying to load the new Horde of Bagels map. I deleted everything, the game, the wads, doomseeker, the skins, etc.. then did a full reinstall, same issue.. any help? see the attachment too.

Screenshot of log can be see at http://imgur.com/a/tKRa3Image

User avatar
WaTaKiD
Master Server Admin
Offline
Posts: 75
Joined: Mon Oct 08, 2012 4:40 am

Re: protected lump authentication failed

Post#2 by WaTaKiD » Fri Apr 14, 2017 10:22 pm

your version of zh-maptweaks-r8.pk7 is different from the server's, try deleting it and redownloading from the server's url, which would be: http://52.169.224.34/wads/zh-maptweaks-r8.pk7

User avatar
Empyre
Posts a lot
Offline
Posts: 723
Joined: Sun Jul 08, 2012 6:41 am

Re: protected lump authentication failed

Post#3 by Empyre » Fri Apr 14, 2017 11:24 pm

This is why I beg content makers to please never release more than one version of a file with exact same file name, or things like this will happen. Of course, it is also possible that either the player's version or the server's got corrupted.
"For the world is hollow, and I have touched the sky."

User avatar
steve123
Topic author
New User
Offline
Posts: 4
Joined: Fri Apr 14, 2017 8:33 pm

Re: protected lump authentication failed

Post#4 by steve123 » Fri Apr 14, 2017 11:25 pm

That worked!! how the hell did that happen when I used the doomseeker to download the wads automatically?

User avatar
steve123
Topic author
New User
Offline
Posts: 4
Joined: Fri Apr 14, 2017 8:33 pm

Re: protected lump authentication failed

Post#5 by steve123 » Mon Apr 17, 2017 9:14 pm

Wow.. since that fix a new error appeared.

Tried to register class 'RuneSpread' more than once.
Tried to register class 'RuneHalfDamage' more than once.
Tried to register class 'RuneRegeneration' more than once.
Script error, "skulltag_content-3.0-beta01.pk3:actors/skulltagrunes.txt" line 37:
Parent type 'PowerProsperity' not found in RuneProsperity
Tried to register class 'RuneProsperity' more than once.
Script error, "skulltag_content-3.0-beta01.pk3:actors/skulltagrunes.txt" line 41:
Parent type 'PowerReflection' not found in RuneReflection
Tried to register class 'RuneReflection' more than once.
Tried to register class 'RuneHighJump' more than once.
Tried to register class 'RuneSpeed25' more than once.
Tried to register class 'StrengthRune' more than once.

Execution could not continue.

Script error, "skulltag_content-3.0-beta01.pk3:actors/skulltagrunes.txt" line 71:
Invalid rune type 'DoubleDamage' in 'StrengthRune'


deleted the skulltag_content-3.0-beta01.pk3 and downloaded again and the same error.

User avatar
Sean
Zandronum Tester
Offline
Posts: 624
Joined: Thu Jan 16, 2014 9:09 pm
Contact:

Re: protected lump authentication failed

Post#6 by Sean » Mon Apr 17, 2017 10:02 pm

You need to use Zandronum 3.0, here's a guide on how to do that.

Code: Select all

<Nour> eh
<Nour> just ignore them
<Nour> they're not worth it anyways.
<Gustavo6046> but Nour, I can't, I have autism!!!


Return to “General Help & Support”



Who is online

Users browsing this forum: No registered users and 1 guest